]> git.sven.stormbind.net Git - sven/exfat-utils.git/blobdiff - debian/rules
Added "-Wall -std=c99" to the CFLAGS from the list of default flags given in the...
[sven/exfat-utils.git] / debian / rules
index 9af1dc37e9a7bf32392c9d89605f345905ebdc40..0c77679525b304ca9580369b3cb581214b516c57 100755 (executable)
@@ -5,11 +5,10 @@
 #export DH_VERBOSE=1
 
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
-
-export CCFLAGS=${CFLAGS}
+export CCFLAGS = $(CFLAGS) -Wall -std=c99
 
 %:
-       dh $@ --with quilt
+       dh $@
 
 override_dh_auto_build:
        scons