]> git.sven.stormbind.net Git - sven/exfat-utils.git/blobdiff - debian/rules
Added "-Wall -std=c99" to the CFLAGS from the list of default flags given in the...
[sven/exfat-utils.git] / debian / rules
index a134c90088aa8c5aa0eedaed6af600161387d1eb..0c77679525b304ca9580369b3cb581214b516c57 100755 (executable)
@@ -5,9 +5,10 @@
 #export DH_VERBOSE=1
 
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+export CCFLAGS = $(CFLAGS) -Wall -std=c99
 
 %:
-       dh $@ 
+       dh $@
 
 override_dh_auto_build:
        scons