]> git.sven.stormbind.net Git - sven/exfat-utils.git/blobdiff - debian/rules
Added "-Wall -std=c99" to the CFLAGS from the list of default flags given in the...
[sven/exfat-utils.git] / debian / rules
index dc721abe7c481f050e30b6fd73cd57027259f2e6..0c77679525b304ca9580369b3cb581214b516c57 100755 (executable)
@@ -4,8 +4,11 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+export CCFLAGS = $(CFLAGS) -Wall -std=c99
+
 %:
-       dh $@ 
+       dh $@
 
 override_dh_auto_build:
        scons