]> git.sven.stormbind.net Git - sven/exfat-utils.git/blobdiff - debian/rules
Add build-dep on quilt, use dh quilt addon in debian/rules.
[sven/exfat-utils.git] / debian / rules
index dc721abe7c481f050e30b6fd73cd57027259f2e6..9af1dc37e9a7bf32392c9d89605f345905ebdc40 100755 (executable)
@@ -4,8 +4,12 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+
+export CCFLAGS=${CFLAGS}
+
 %:
-       dh $@ 
+       dh $@ --with quilt
 
 override_dh_auto_build:
        scons