]> git.sven.stormbind.net Git - sven/exfat-utils.git/blobdiff - debian/rules
releasing version 1.1.0-2
[sven/exfat-utils.git] / debian / rules
index 478a8ff76cb04d1e258be8b2f969c624252afe48..9f7d91a353fc3c6045112df2df7eda5b7fdec914 100755 (executable)
@@ -1,10 +1,9 @@
 #!/usr/bin/make -f
-# -*- makefile -*-
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
-
-export DEB_BUILD_MAINT_OPTIONS = hardening=+all,-pie
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+export CCFLAGS = $(CFLAGS) -Wall -std=c99 -D_GNU_SOURCE
 
 %:
        dh $@