]> git.sven.stormbind.net Git - sven/exfat-utils.git/blobdiff - debian/rules
Add "-D_GNU_SOURCE" unconditionally to the list of CCFLAGS, needed to build on kfreebsd.
[sven/exfat-utils.git] / debian / rules
index ebae574dda9d7724a1fe7f1f22951aa2ad186042..9f7d91a353fc3c6045112df2df7eda5b7fdec914 100755 (executable)
@@ -1,11 +1,9 @@
 #!/usr/bin/make -f
-# -*- makefile -*-
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
-
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
-export CCFLAGS = $(CFLAGS)
+export CCFLAGS = $(CFLAGS) -Wall -std=c99 -D_GNU_SOURCE
 
 %:
        dh $@