Removed the recommended dependency on libx11-6 and libasound2 from the generated...
[sven/java-package.git] / debian / changelog
1 java-package (0.53) UNRELEASED; urgency=low
2
3   * Team upload.
4   * Added support for early access releases (Closes: #721136)
5   * Added support for GA and FCS releases
6   * Updated the package description and debian/README.Debian:
7     - no longer recommend openjdk-6
8     - mention the compatibility with Java 8
9   * Removed 'Replaces: ${j2se_package}debian' from the generated control file
10   * Adjusted the disk space required to unpack the Java 8 documentation
11   * Updated the manpages for Java 8
12   * Updated debhelper level to 7
13   * debian/rules: Use dh_prep instead of dh_clean -k
14   * Removed the recommended dependency on libstdc++5 from the generated
15     control file (used by the now unsupported IBM JDK 5)
16   * Removed the recommended dependency on libgtk1.2 from the generated
17     control file (removed from Squeeze)
18   * Removed the recommended dependency on libx11-6 and libasound2 from
19     the generated control file (these dependencies are already injected
20     by dh_shlibdeps)
21
22  -- Emmanuel Bourg <ebourg@apache.org>  Wed, 28 Aug 2013 19:34:41 +0200
23
24 java-package (0.52) unstable; urgency=low
25
26   [ Sylvestre Ledru ]
27   * Team upload
28   * Upload to unstable
29   * Ack the NMU of David Prévot (thanks!)
30   * Standards-Version updated to version 3.9.4
31   * Remove obsolete variable from the changelog
32   * Add support of ARM upstream binary by James Page and Matthias Vill.
33     Thanks guys! (Closes: #687375)
34   * Change the installation path from
35     /usr/lib/jvm/jdk-6.38-oracle-x64 or /usr/lib/jvm/jdk-7.10-oracle-x64
36     to
37     /usr/lib/jvm/jdk-6-oracle-x64 and /usr/lib/jvm/jdk-7-oracle-x64
38     Thanks to Constantin Makshin for the patch (Closes: #696227)
39
40   [ Cédric Pineau ]
41   * Fix lintian errors and warnings
42
43   [ Gabriele Giacone ]
44   * Add {mozilla,firefox}-javaplugin.so for update-java-alternatives.
45   * Fix plugin directories. Closes: #686216
46
47   [ Emmanuel Bourg ]
48   * Switched to the 3.0 (native) package format
49   * debian/control: Use canonical URLs for the Vcs-* fields
50   * debian/copyright: Switched to the Machine-readable format 1.0
51   * Updated the manpages to reflect the latest naming changes
52   * Removed the unused provided dependencies (j2sdk<version>, j2re<version>)
53   * Provide the java<version-1>-runtime and java<version-2>-runtime dependencies
54     (Closes: #691063)
55   * Provide the java<version>-sdk dependencies to match the openjdk package
56   * Use the upstream versioning scheme (i.e 7u13 instead of 7.13)
57     to match the convention used by the new openjdk packages
58   * Renamed the script files (j2sdk->jdk, j2re->jre, j2se->javase)
59
60  -- Sylvestre Ledru <sylvestre@debian.org>  Wed, 05 Jun 2013 13:43:55 +0200
61
62 java-package (0.51~exp1) experimental; urgency=low
63
64   * Add firefox-javaplugin.so alternative Closes: #673670 and LP: #1024368
65   * Add java5 and 6-{runtime|sdk|...} to the provides line in generated packages Closes: #684993 and LP: #995655
66   * Drop installation debconf note Closes: #685082
67   * Correct handling of amd64 in oracle-jdk6.1->4 and improve error message when used with unknown archives
68   * Add support for earlier oracle-jdk6 version
69
70   [Emmanuel Bourg]
71   * Improved detection of the JRE/JDK version (supports 2 digits Java 7 updates) Closes: #597294
72   * Brand and naming cleanup
73   * Documentation directory changed to be /usr/share/doc/oracle-javaV-doc (for oracle)
74
75   [Joerg Schirottke]
76   * Add mozilla-javaplugin.so alternative
77
78  -- Cédric Pineau <cedric.pineau@gmail.com>  Sat, 18 Aug 2012 11:00:34 +0200
79
80 java-package (0.50+nmu2) unstable; urgency=high
81
82   * Non-maintainer upload.
83   * Allow two digits in Java 7 updates. Closes: #597294, #698108
84
85  -- David Prévot <taffit@debian.org>  Tue, 15 Jan 2013 15:06:26 -0400
86
87 java-package (0.50+nmu1) unstable; urgency=low
88
89   * Non-maintainer upload.
90   * Drop installation debconf note. Closes: #685082
91
92  -- David Prévot <taffit@debian.org>  Thu, 06 Sep 2012 18:38:03 -0400
93
94 java-package (0.50) unstable; urgency=low
95
96   * Java-package reset for reintroduction in debian (removal of all
97     previously supported jvm, global refactoring).
98   * Add support for Oracle Java 6 (update >= 10)
99   * Add support for Oracle Java 7
100   * Add support for .jinfo file (update-java-alternatives tool)
101   * Use jdk included jre binaries (jdk/jre/bin/*)
102   * Print usage information on install
103
104   [ Sylvestre Ledru ]
105   * Long description removed
106   * debian-rules-missing-recommended-target removed
107   * maintainer-script-lacks-debhelper-token removed
108   * Declare the debian/compat to 7 to avoid warnings
109   
110   [ Michael Koch ]
111   * Remove Java plugins for all browsers (Closes: #367887).
112   * Add support for Sun Java 6 Update XX (Closes: #514364).
113
114  -- Cédric Pineau <cedric.pineau@gmail.com>  Thu, 22 Dec 2011 11:42:13 +0100
115
116 java-package (0.42) unstable; urgency=low
117
118   * Provide java*-runtime-headless and java*-sdk names for generated
119     packages.
120   * Recommend dpkg-dev and gcc. Closes: #281766, #405814.
121
122  -- Matthias Klose <doko@debian.org>  Sat, 02 Aug 2008 12:10:52 +0200
123
124 java-package (0.41) unstable; urgency=low
125
126   * Added support for new SUN JDK/JRE for amd64 downloads. Thanks to
127     Artyom Gavrichenkov for the initial patch.
128
129  -- Michael Koch <konqueror@gmx.de>  Fri, 21 Mar 2008 17:20:35 +0100
130
131 java-package (0.40) unstable; urgency=low
132
133   * Add support for ibm-java2-sdk-5.0-6.0-linux-$arch.tgz. Closes: #462399
134     Thanks to Evgeni Dobrev for the patch.
135   * Fixed spelling error in long description: debian -> Debian.
136
137  -- Michael Koch <konqueror@gmx.de>  Thu, 24 Jan 2008 22:48:46 +0100
138
139 java-package (0.39) unstable; urgency=low
140
141   * Added support for IBM JDK 6.0 final release.
142   * Updated Standard-Version to 3.7.3.
143   * Updated debhelper level to 5.
144
145  -- Michael Koch <konqueror@gmx.de>  Tue, 18 Dec 2007 07:38:34 +0100
146
147 java-package (0.38) unstable; urgency=low
148
149   * Mention SUN JDK 6 in REAME.Debian. Closes: #448258.
150   * Fixed typo when creating version number for SUN JDK 6. Closes: #451935.
151   * Fix handling of symlinks for ControlPanel, HtmlConverter and java-rmi.cgi
152     from SUN JDK 6. Closes: #448351.
153
154  -- Michael Koch <konqueror@gmx.de>  Fri, 30 Nov 2007 00:03:50 +0100
155
156 java-package (0.37) unstable; urgency=low
157
158   * Added libstdc++5 to Recommends of generated package. Closes: #446334.
159
160  -- Michael Koch <konqueror@gmx.de>  Thu, 25 Oct 2007 22:45:42 +0200
161
162 java-package (0.36) unstable; urgency=low
163
164   * Fixed package description to include more supported JDKs.
165     Closes: #447615, #447617.
166
167  -- Michael Koch <konqueror@gmx.de>  Wed, 24 Oct 2007 09:56:52 +0200
168
169 java-package (0.35) unstable; urgency=low
170
171   * Use 'date -R' instead of the deprecated '822-date'. Closes: #441229.
172   * Fix generation of .changes file. Closes: #332643.
173     Thanks to Christoph Goehre for the patch.
174   * Add possibility to add a configured revision to the version.
175     Closes: #442246. Thanks to Christoph Goehre again for the patch.
176
177  -- Michael Koch <konqueror@gmx.de>  Fri, 14 Sep 2007 17:28:13 +0200
178
179 java-package (0.34) unstable; urgency=low
180
181   * Fixed SUN JDK on amd64. Closes: #439221.
182
183  -- Michael Koch <konqueror@gmx.de>  Fri, 24 Aug 2007 00:41:54 +0200
184
185 java-package (0.33) unstable; urgency=low
186
187   * Fixed postinst scripts for SUN JDK 1.4, 5 and 6. Closes: #435632.
188
189  -- Michael Koch <konqueror@gmx.de>  Thu, 02 Aug 2007 18:43:40 +0200
190
191 java-package (0.32) unstable; urgency=low
192
193   * Added support for iceweasel. Closes: #433445.
194   * Fix dangling links for SUN Java 5. Closes: #305053.
195   * Depend on libx11-6 and libasound2. Closes: #289004.
196   * Fix building on ia64. Closes: #355465.
197
198  -- Michael Koch <konqueror@gmx.de>  Thu, 19 Jul 2007 22:51:31 +0200
199
200 java-package (0.31) unstable; urgency=low
201
202   * Reapplied changes from 0.28 to 0.29. Closes: 322843.
203
204  -- Michael Koch <konqueror@gmx.de>  Tue, 10 Jul 2007 08:16:14 +0200
205
206 java-package (0.30) unstable; urgency=low
207
208   * Added support for SUN JDK 6u2 (and following updates).
209   * Added support for ibm-java2-jre-5.0-5.0-linux-ppc.tgz.
210     Thanks to B. Zhang.
211
212  -- Michael Koch <konqueror@gmx.de>  Sun, 08 Jul 2007 09:33:29 +0200
213
214 java-package (0.29) unstable; urgency=low
215
216   * Added support for SUN Java 6 and IBM Java 6.
217     Closes: #322843, #402642, #418592, #425508, #430026.
218   * Added myself to Uploaders.
219
220  -- Michael Koch <konqueror@gmx.de>  Tue, 26 Jun 2007 17:40:04 -0100
221
222 java-package (0.28) unstable; urgency=low
223
224   * Modified to reflect migration to Subversion
225   * Bumped standards to version 3.7.2, no changes
226   * Corrected test for AMD64 architecture during plug-in detection
227   * Corrected detected version for IBM Java 5 JDK on AMD64 (Closes: #345775)
228   * Repaired alternatives handling for IBM Java 5 JREs and JDKs
229     (Closes: #338569)
230   * Corrected pathing for alternatives installation for Mozilla and
231     Firefox plugins (Closes: #341751)
232   * Relaxed architectural restrictions on plugin alternative 
233     installation for IBM Java 5 JREs and JDKs (Closes: #343837)
234   * Added plugin installation for the new packaging of Firefox 1.5 and
235     later (Closes: #341749)
236   * Modified warning suppression for dh_shlibdeps to accommodate 
237     changes in dpkg-dev (Closes: #354427)
238   * Added quotes to variable tests for maintainer name and email 
239     (Closes: #342623)
240   * Refactored architecture evaluation to eliminate repetition and
241     evaluate DEB_BUILD_GNU_TYPE correctly for i486-linux-gnu
242   * Removed dependency on 'coreutils | stat' from control file, as
243     the dependency is satisfied within essential (Closes: #370002)
244
245  -- Barry Hawkins <barry@alltc.com>  Mon, 26 Jun 2006 11:19:08 -0400
246
247 java-package (0.27) unstable; urgency=low
248
249   * Added support for IBM Java2 5.0 JREs and JDKs (Closes: #337129)
250   * Corrected missing alternatives links for all JREs and JDKs
251     (Closes: #317492)
252   * Added conditional wrapping around dh_compress to account for
253     JRE/JDKs that do not ship manpages (Closes: 301738)
254   * Removed java-common from Provides: for JRE and JDK packages.
255
256  -- Barry Hawkins <barry@bytemason.org>  Tue, 08 Nov 2005 12:16:24 -0500
257
258 java-package (0.26) unstable; urgency=low
259
260   * Update standards version to 3.6.2
261   * Resolve issues with powerpc-linux support detection (Closes: #317671)
262   * Added support for Blackdown 1.4.2+02 release (Closes: #316831)
263   * Added support for packaging Sun JDK documentation (Closes: #272971)
264   * Modified make-jpkg behavior to default the generated packages' 
265     name and email address for the maintainer to Debian Java Maintainers
266     (Closes: #325554)
267
268  -- Barry Hawkins <barry@bytemason.org>  Thu, 18 Aug 2005 00:43:17 -0400
269
270 java-package (0.25) unstable; urgency=low
271
272   * Cope with dpkg's new way of expressing architectures (Closes: #313555)
273   * Re-exec with fakeroot if needed (Closes: #310132)
274
275  -- Jeroen van Wolffelaar <jeroen@wolffelaar.nl>  Sun, 10 Jul 2005 18:50:40 +0200
276
277 java-package (0.24) unstable; urgency=low
278
279   * Added plugin alternatives support for i386 IBM JREs and JDKs
280   * Corrected pathing for plugin alternatives to reflect difference in 
281     layout between JREs and JDKs for Sun and Blackdown (Closes: #305219,
282     #301806)
283
284  -- Barry Hawkins <barry@bytemason.org>  Wed, 21 Apr 2005 01:02:03 -0400
285
286 java-package (0.23.1) experimental; urgency=low
287
288   * Added architecture-specific pathing for plugin alternatives for 
289     Blackdown 1.3 and 1.4 JREs and JDKs
290
291  -- Barry Hawkins <barry@bytemason.org>  Wed, 06 Apr 2005 00:03:40 -0500
292
293 java-package (0.23) unstable; urgency=low
294
295   * Further expanded 1.3.1 Blackdown JRE/JDK support for i386
296   * Added architecture-specific pathing for plugin alternatives for 
297     Sun 1.4 and 1.5 JREs and JDKs (Closes: #301806)
298   * Added recommends for system elements required by applets and 
299     graphical user interface elements (Closes: #300817)
300   * Jeroen van Wolffelaar:
301     + Fixed packages description to not have too long lines, and make the 3
302       items an enumeration
303
304  -- Barry Hawkins <barry@bytemason.org>  Fri, 01 Apr 2005 00:36:40 -0500
305
306 java-package (0.22.1) experimental; urgency=low
307
308   * Corrected IBM and Blackdown JRE/JDK file size specifications
309   * Added support for additional 1.3.1 Blackdown JREs and JDKs for i386,
310     powerpc (Closes: #301092)
311   * Added installation of javaws alternative for Sun 1.5 JREs and JDKs 
312     (Closes: #300303)
313
314  -- Barry Hawkins <barry@bytemason.org>  Thu, 24 Mar 2005 13:20:18 -0500
315
316 java-package (0.22) unstable; urgency=low
317
318   * Corrected IBM JRE/JDK scripts to accurately reflect the supported 
319     IBM JDKs and JREs in the generated SUPPORTED file
320
321  -- Barry Hawkins <barry@alltc.com>  Fri, 18 Mar 2005 10:21:53 -0500
322
323 java-package (0.21) unstable; urgency=low
324
325   * Enable support for IBM JDKs and JREs for x86, amd64, powerpc, 
326     powerpc64, and s390 architectures, based upon a patch by Rico 
327     Schiekel (Closes: #264137)
328   * Enable suppport for Blackdown 1.3.1 JDK and JRE for PowerPC 
329     architecture. (Closes: #296205)
330   * Update documentation and to reflect current supported JDKs and JREs
331
332  -- Barry Hawkins <barry@alltc.com>  Mon, 14 Mar 2005 03:18:39 -0500
333
334 java-package (0.20) unstable; urgency=low
335
336   * Make the postinst & rm for generated packages #!/bin/bash, as we use
337     bash-specific features (Closes: #292179)
338   * Drop the df output parsing, use '/usr/bin/stat' instead (Closes: #293487,
339     #289006, #293350)
340   * Drop the now obsolete peer stuff from the source package
341   * Change priorities, 313 for 1.3, 314 for 1.4, etc (Closes: #292451)
342   * Don't dh_strip, fiddling with upstream's binaries apparantly breaks stuff
343     (Closes: #291238)
344
345  -- Jeroen van Wolffelaar <jeroen@wolffelaar.nl>  Tue, 08 Feb 2005 15:04:51 +0100
346
347 java-package (0.19) unstable; urgency=low
348
349   The "Joshua Kwan <joshk@debian.org> rocks!" release.
350
351   Joshua Kwan:
352   * Unclutter Debian build system and rework package slightly so that
353     *debian packages are not needed anymore. The necessary files will be
354     included in the generated packages. (Closes: #291145, #289245, #284779)
355   * Add support for Blackdown 1.4.2+01 build. (Closes: #285405)
356   * Fix support for Sun 1.5.0 amd64 builds due to typo. (Closes: #290879)
357   * Mozilla browser plugin name changed in 1.4.2 versions. Detect and correct.
358     (Closes: #273730)
359   * Use --block-size=1M instead of -BM. (Closes: #289005, #291161)
360   * Disable support for Sun JDK 1.3 due to its dependencies on libraries
361     that are simply not available anymore. (Closes: #272972)
362   * Fix up short description a little bit.
363   * Bump Standards-Version to 3.6.1 (no changes)
364   * Be a bit more conservative with the real-root test.
365   * Remove last j2se-package references.
366   * Change Suggests on fakeroot to a Depends because it is worthless both
367     as real root and as a normal user without fakeroot.
368
369   Jeroen van Wolffelaar:
370   * Use DEBFULLNAME, DEBNAME and DEBEMAIL if available, and don't ask for
371     those values in that case. (Closes: #279653)
372   * Updated documentation regarding dropped Sun 1.3 support
373   * Work around multiline df output caused by long device names
374     (Closes: #289006)
375   * Add Replaces: for the generated packages on their *debian counterparts
376
377  -- Jeroen van Wolffelaar <jeroen@wolffelaar.nl>  Tue, 25 Jan 2005 00:05:06 +0100
378
379 java-package (0.18) unstable; urgency=low
380
381   * Added myself to Uploaders
382   * Fix security hole (inscure temp file creation) plus lots of needless I/O
383     in free disk checking function
384   * Added support for Sun's JDK/JRE 1.5 patch levels, based on a patch by
385     Peter Marschall <peter@adpm.de> (Closes: #286718, #287857)
386   * Bail out if running as real root (works around the evil parts of Sun's
387     install script that unconditionally writes to /etc, see #266273, #280707)
388   * Fix typo in j2re.sh that apparantly with some versions of
389     bash/dpkg/whatever cause package build failure (Closes: #281780, #282902)
390   * Reduce minimum expected size a bit Sun's 1.5.0 amd64 package, it was set
391     too high (Closes: #284033)
392   * Substitute package version number at build time in the make-jpkg
393     executable (Closes: #282221)
394   * Added a README.Debian explaining the existance of make-jpkg and what
395     binary packages are supported and where to get them. Thanks Thijs
396     Kinkhorst for the draft (Closes: #283362)
397   * Added automatically-generated file SUPPORTED that lists all binary
398     filenames that are supported, thanks Alex Owen <owen@cus.org.uk> for the
399     idea (Closes: #275296)
400
401  -- Jeroen van Wolffelaar <jeroen@wolffelaar.nl>  Mon,  3 Jan 2005 18:47:47 +0100
402
403 java-package (0.17) unstable; urgency=low
404
405   * added a patch for detecting the architecture (Closes: #274844,
406     #270949, #271846). This patch should also close this one (Closes:
407     #280685).
408
409  -- Arnaud Vandyck <avdyk@debian.org>  Fri, 12 Nov 2004 17:28:38 +0100
410
411 java-package (0.16) unstable; urgency=low
412
413   * added myself as an uploader.
414   * Carlos already closed the support for 1.5 request but it seems he did
415     not upload the package (Closes: #277088).
416
417  -- Arnaud Vandyck <avdyk@debian.org>  Wed, 10 Nov 2004 16:38:44 +0100
418
419 java-package (0.15) unstable; urgency=low
420
421   * lib/sun-j2re.sh: Added support for JRE 1.5.0 (aka "Java 5.0").
422   * lib/sun-j2sdk.sh: Added support for Java SDK 1.5.0.
423
424  -- Carlos Laviola <claviola@debian.org>  Mon, 11 Oct 2004 21:08:59 -0300
425
426 java-package (0.14) unstable; urgency=low
427
428   * debian/control: Commented out the lines that generate the Debian-specific
429     packages, thus making alternatives available.
430     - Also made all of the generated packages depend on their Debian-specific
431     counterparts by default.  (Closes: #266671)
432
433  -- Carlos Laviola <claviola@debian.org>  Mon, 13 Sep 2004 03:38:31 -0300
434
435 java-package (0.13) unstable; urgency=low
436
437   * References to j2se-package are gone.  (Closes: #267642)
438   * Added support for Blackdown Java 1.4.2 RC1 JRE/SDK.  (Closes: #267643)
439
440  -- Carlos Laviola <claviola@debian.org>  Mon, 13 Sep 2004 03:17:54 -0300
441
442 java-package (0.12) unstable; urgency=low
443
444   * remove to contrib because this package depend on non-free J2SE.
445
446  -- Takashi Okamoto <tora@debian.org>  Tue,  3 Aug 2004 00:37:13 +0900
447
448 java-package (0.11) unstable; urgency=low
449
450   * change package name java-package and the command build package is 
451     make-jpkg.
452
453  -- Takashi Okamoto <tora@debian.org>  Sat, 31 Jul 2004 15:07:36 +0900
454
455 java-package (0.10) unstable; urgency=low
456
457   * change package name mpkg-j2se.
458   * not use *-j2[re|sdk]debian package. Instead of this, add package 
459     dependency to generated package. This reduce the installation for 
460     such extra package. 
461   * SUN's jdk1.5 beta2 support.
462
463  -- Takashi Okamoto <tora@debian.org>  Sun, 18 Jul 2004 13:53:36 +0900
464
465 java-package (0.9) unstable; urgency=low
466
467   * more generic support for j2re1.3.1/j2sdk1.3.1 from SUN.
468
469   * add alternative for jarsigner (in j2sdk1.4 and j2sdk1.5 from SUN).
470
471  -- Hubert Schmid <ude2@z42.de>  Sun, 23 May 2004 23:35:14 +0200
472
473 java-package (0.8) unstable; urgency=low
474
475   * java plugin: support for mozilla-firefox.
476
477  -- Hubert Schmid <ude2@z42.de>  Tue,  4 May 2004 22:39:39 +0200
478
479 java-package (0.7) unstable; urgency=low
480
481   * Optionally create .changes file.
482
483   * Add command line options: --help, --version, --full-name,
484     --email, --changes.
485
486   * Add environment variables: J2SE_PACKAGE_FULL_NAME,
487     J2SE_PACKAGE_EMAIL.
488
489  -- Hubert Schmid <ude2@z42.de>  Sat, 27 Mar 2004 23:01:08 +0100
490
491 java-package (0.6) unstable; urgency=low
492
493   * More generic support for Java2 1.4.2 from SUN.
494
495  -- Hubert Schmid <ude2@z42.de>  Thu, 11 Mar 2004 20:39:51 +0100
496
497 java-package (0.5) unstable; urgency=low
498
499   * NEW: build Blackdown J2RE 1.4.1 (gcc-2.95) and J2SDK 1.4.1 (gcc-2.95).
500
501   * NEW: support for SUN J2RE 1.5.0 beta, SUN J2SDK 1.5.0 beta.
502
503  -- Hubert Schmid <ude2@z42.de>  Sat,  7 Feb 2004 21:57:09 +0100
504
505 java-package (0.4) unstable; urgency=low
506
507   * Added support for: SUN J2RE 1.4.2_03, SUN J2SDK 1.4.2_03
508
509  -- Hubert Schmid <ude2@z42.de>  Thu, 15 Jan 2004 22:27:52 +0100
510
511 java-package (0.3) unstable; urgency=low
512
513   * Added support for: Blackdown J2RE 1.3, 1.4, J2SDK 1.3, 1.4
514
515   * Removed usage of "du --apparent-size". This should fix a problem
516     with old fileutils.
517
518  -- Hubert Schmid <ude2@z42.de>  Sun,  9 Nov 2003 21:13:38 +0100
519
520 java-package (0.2) unstable; urgency=low
521
522   * Added support for: Sun J2RE 1.3, Sun J2SDK 1.3, Sun J2SDK 1.4
523
524   * Moved peer packages into this source package.
525
526  -- Hubert Schmid <ude2@z42.de>  Thu, 30 Oct 2003 00:10:01 +0100
527
528 java-package (0.1) unstable; urgency=low
529
530   * Initial Release.
531
532  -- Hubert Schmid <j2se-package@z42.de>  Sun, 26 Oct 2003 20:06:57 +0100