23c78dabdf0784aa3ff4c7e3d628fe92140e7328
[sven/java-package.git] / debian / changelog
1 java-package (0.54) UNRELEASED; urgency=medium
2
3   * Team upload.
4   * Added support for ARM VFP/hard-float JDK releases.
5     Thanks to Christopher Huhn <C.Huhn@gsi.de> (Closes: #724455)
6
7  -- Emmanuel Bourg <ebourg@apache.org>  Wed, 12 Feb 2014 12:14:36 +0100
8
9 java-package (0.53) unstable; urgency=low
10
11   * Team upload.
12   * Added support for early access releases (Closes: #721136)
13   * Added support for GA and FCS releases
14   * Excluded the fxavcodecplugin libraries used by JavaFX from the dependency
15     calculation performed by dh_shlibdeps to avoid errors (Closes: #687075)
16   * Updated the package description and debian/README.Debian:
17     - no longer recommend openjdk-6
18     - mention the compatibility with Java 8
19   * Removed 'Replaces: ${j2se_package}debian' from the generated control file
20   * Adjusted the disk space required to unpack the Java 8 documentation
21   * Updated the manpages for Java 8
22   * Updated debhelper level to 7
23   * debian/rules: Use dh_prep instead of dh_clean -k
24   * Removed the recommended dependency on libstdc++5 from the generated
25     control file (used by the now unsupported IBM JDK 5)
26   * Removed the recommended dependency on libgtk1.2 from the generated
27     control file (removed from Squeeze)
28   * Removed the recommended dependency on libx11-6 and libasound2 from
29     the generated control file (these dependencies are already injected
30     by dh_shlibdeps)
31   * Removed the references to "Java 2" from the description of the generated
32     JRE package
33   * Changed the short description of the generate packages to match
34     the official name
35
36  -- Emmanuel Bourg <ebourg@apache.org>  Tue, 10 Sep 2013 14:42:43 +0200
37
38 java-package (0.52) unstable; urgency=low
39
40   [ Sylvestre Ledru ]
41   * Team upload
42   * Upload to unstable
43   * Ack the NMU of David Prévot (thanks!)
44   * Standards-Version updated to version 3.9.4
45   * Remove obsolete variable from the changelog
46   * Add support of ARM upstream binary by James Page and Matthias Vill.
47     Thanks guys! (Closes: #687375)
48   * Change the installation path from
49     /usr/lib/jvm/jdk-6.38-oracle-x64 or /usr/lib/jvm/jdk-7.10-oracle-x64
50     to
51     /usr/lib/jvm/jdk-6-oracle-x64 and /usr/lib/jvm/jdk-7-oracle-x64
52     Thanks to Constantin Makshin for the patch (Closes: #696227)
53
54   [ Cédric Pineau ]
55   * Fix lintian errors and warnings
56
57   [ Gabriele Giacone ]
58   * Add {mozilla,firefox}-javaplugin.so for update-java-alternatives.
59   * Fix plugin directories. Closes: #686216
60
61   [ Emmanuel Bourg ]
62   * Switched to the 3.0 (native) package format
63   * debian/control: Use canonical URLs for the Vcs-* fields
64   * debian/copyright: Switched to the Machine-readable format 1.0
65   * Updated the manpages to reflect the latest naming changes
66   * Removed the unused provided dependencies (j2sdk<version>, j2re<version>)
67   * Provide the java<version-1>-runtime and java<version-2>-runtime dependencies
68     (Closes: #691063)
69   * Provide the java<version>-sdk dependencies to match the openjdk package
70   * Use the upstream versioning scheme (i.e 7u13 instead of 7.13)
71     to match the convention used by the new openjdk packages
72   * Renamed the script files (j2sdk->jdk, j2re->jre, j2se->javase)
73
74  -- Sylvestre Ledru <sylvestre@debian.org>  Wed, 05 Jun 2013 13:43:55 +0200
75
76 java-package (0.51~exp1) experimental; urgency=low
77
78   * Add firefox-javaplugin.so alternative Closes: #673670 and LP: #1024368
79   * Add java5 and 6-{runtime|sdk|...} to the provides line in generated packages Closes: #684993 and LP: #995655
80   * Drop installation debconf note Closes: #685082
81   * Correct handling of amd64 in oracle-jdk6.1->4 and improve error message when used with unknown archives
82   * Add support for earlier oracle-jdk6 version
83
84   [Emmanuel Bourg]
85   * Improved detection of the JRE/JDK version (supports 2 digits Java 7 updates) Closes: #597294
86   * Brand and naming cleanup
87   * Documentation directory changed to be /usr/share/doc/oracle-javaV-doc (for oracle)
88
89   [Joerg Schirottke]
90   * Add mozilla-javaplugin.so alternative
91
92  -- Cédric Pineau <cedric.pineau@gmail.com>  Sat, 18 Aug 2012 11:00:34 +0200
93
94 java-package (0.50+nmu2) unstable; urgency=high
95
96   * Non-maintainer upload.
97   * Allow two digits in Java 7 updates. Closes: #597294, #698108
98
99  -- David Prévot <taffit@debian.org>  Tue, 15 Jan 2013 15:06:26 -0400
100
101 java-package (0.50+nmu1) unstable; urgency=low
102
103   * Non-maintainer upload.
104   * Drop installation debconf note. Closes: #685082
105
106  -- David Prévot <taffit@debian.org>  Thu, 06 Sep 2012 18:38:03 -0400
107
108 java-package (0.50) unstable; urgency=low
109
110   * Java-package reset for reintroduction in debian (removal of all
111     previously supported jvm, global refactoring).
112   * Add support for Oracle Java 6 (update >= 10)
113   * Add support for Oracle Java 7
114   * Add support for .jinfo file (update-java-alternatives tool)
115   * Use jdk included jre binaries (jdk/jre/bin/*)
116   * Print usage information on install
117
118   [ Sylvestre Ledru ]
119   * Long description removed
120   * debian-rules-missing-recommended-target removed
121   * maintainer-script-lacks-debhelper-token removed
122   * Declare the debian/compat to 7 to avoid warnings
123   
124   [ Michael Koch ]
125   * Remove Java plugins for all browsers (Closes: #367887).
126   * Add support for Sun Java 6 Update XX (Closes: #514364).
127
128  -- Cédric Pineau <cedric.pineau@gmail.com>  Thu, 22 Dec 2011 11:42:13 +0100
129
130 java-package (0.42) unstable; urgency=low
131
132   * Provide java*-runtime-headless and java*-sdk names for generated
133     packages.
134   * Recommend dpkg-dev and gcc. Closes: #281766, #405814.
135
136  -- Matthias Klose <doko@debian.org>  Sat, 02 Aug 2008 12:10:52 +0200
137
138 java-package (0.41) unstable; urgency=low
139
140   * Added support for new SUN JDK/JRE for amd64 downloads. Thanks to
141     Artyom Gavrichenkov for the initial patch.
142
143  -- Michael Koch <konqueror@gmx.de>  Fri, 21 Mar 2008 17:20:35 +0100
144
145 java-package (0.40) unstable; urgency=low
146
147   * Add support for ibm-java2-sdk-5.0-6.0-linux-$arch.tgz. Closes: #462399
148     Thanks to Evgeni Dobrev for the patch.
149   * Fixed spelling error in long description: debian -> Debian.
150
151  -- Michael Koch <konqueror@gmx.de>  Thu, 24 Jan 2008 22:48:46 +0100
152
153 java-package (0.39) unstable; urgency=low
154
155   * Added support for IBM JDK 6.0 final release.
156   * Updated Standard-Version to 3.7.3.
157   * Updated debhelper level to 5.
158
159  -- Michael Koch <konqueror@gmx.de>  Tue, 18 Dec 2007 07:38:34 +0100
160
161 java-package (0.38) unstable; urgency=low
162
163   * Mention SUN JDK 6 in REAME.Debian. Closes: #448258.
164   * Fixed typo when creating version number for SUN JDK 6. Closes: #451935.
165   * Fix handling of symlinks for ControlPanel, HtmlConverter and java-rmi.cgi
166     from SUN JDK 6. Closes: #448351.
167
168  -- Michael Koch <konqueror@gmx.de>  Fri, 30 Nov 2007 00:03:50 +0100
169
170 java-package (0.37) unstable; urgency=low
171
172   * Added libstdc++5 to Recommends of generated package. Closes: #446334.
173
174  -- Michael Koch <konqueror@gmx.de>  Thu, 25 Oct 2007 22:45:42 +0200
175
176 java-package (0.36) unstable; urgency=low
177
178   * Fixed package description to include more supported JDKs.
179     Closes: #447615, #447617.
180
181  -- Michael Koch <konqueror@gmx.de>  Wed, 24 Oct 2007 09:56:52 +0200
182
183 java-package (0.35) unstable; urgency=low
184
185   * Use 'date -R' instead of the deprecated '822-date'. Closes: #441229.
186   * Fix generation of .changes file. Closes: #332643.
187     Thanks to Christoph Goehre for the patch.
188   * Add possibility to add a configured revision to the version.
189     Closes: #442246. Thanks to Christoph Goehre again for the patch.
190
191  -- Michael Koch <konqueror@gmx.de>  Fri, 14 Sep 2007 17:28:13 +0200
192
193 java-package (0.34) unstable; urgency=low
194
195   * Fixed SUN JDK on amd64. Closes: #439221.
196
197  -- Michael Koch <konqueror@gmx.de>  Fri, 24 Aug 2007 00:41:54 +0200
198
199 java-package (0.33) unstable; urgency=low
200
201   * Fixed postinst scripts for SUN JDK 1.4, 5 and 6. Closes: #435632.
202
203  -- Michael Koch <konqueror@gmx.de>  Thu, 02 Aug 2007 18:43:40 +0200
204
205 java-package (0.32) unstable; urgency=low
206
207   * Added support for iceweasel. Closes: #433445.
208   * Fix dangling links for SUN Java 5. Closes: #305053.
209   * Depend on libx11-6 and libasound2. Closes: #289004.
210   * Fix building on ia64. Closes: #355465.
211
212  -- Michael Koch <konqueror@gmx.de>  Thu, 19 Jul 2007 22:51:31 +0200
213
214 java-package (0.31) unstable; urgency=low
215
216   * Reapplied changes from 0.28 to 0.29. Closes: 322843.
217
218  -- Michael Koch <konqueror@gmx.de>  Tue, 10 Jul 2007 08:16:14 +0200
219
220 java-package (0.30) unstable; urgency=low
221
222   * Added support for SUN JDK 6u2 (and following updates).
223   * Added support for ibm-java2-jre-5.0-5.0-linux-ppc.tgz.
224     Thanks to B. Zhang.
225
226  -- Michael Koch <konqueror@gmx.de>  Sun, 08 Jul 2007 09:33:29 +0200
227
228 java-package (0.29) unstable; urgency=low
229
230   * Added support for SUN Java 6 and IBM Java 6.
231     Closes: #322843, #402642, #418592, #425508, #430026.
232   * Added myself to Uploaders.
233
234  -- Michael Koch <konqueror@gmx.de>  Tue, 26 Jun 2007 17:40:04 -0100
235
236 java-package (0.28) unstable; urgency=low
237
238   * Modified to reflect migration to Subversion
239   * Bumped standards to version 3.7.2, no changes
240   * Corrected test for AMD64 architecture during plug-in detection
241   * Corrected detected version for IBM Java 5 JDK on AMD64 (Closes: #345775)
242   * Repaired alternatives handling for IBM Java 5 JREs and JDKs
243     (Closes: #338569)
244   * Corrected pathing for alternatives installation for Mozilla and
245     Firefox plugins (Closes: #341751)
246   * Relaxed architectural restrictions on plugin alternative 
247     installation for IBM Java 5 JREs and JDKs (Closes: #343837)
248   * Added plugin installation for the new packaging of Firefox 1.5 and
249     later (Closes: #341749)
250   * Modified warning suppression for dh_shlibdeps to accommodate 
251     changes in dpkg-dev (Closes: #354427)
252   * Added quotes to variable tests for maintainer name and email 
253     (Closes: #342623)
254   * Refactored architecture evaluation to eliminate repetition and
255     evaluate DEB_BUILD_GNU_TYPE correctly for i486-linux-gnu
256   * Removed dependency on 'coreutils | stat' from control file, as
257     the dependency is satisfied within essential (Closes: #370002)
258
259  -- Barry Hawkins <barry@alltc.com>  Mon, 26 Jun 2006 11:19:08 -0400
260
261 java-package (0.27) unstable; urgency=low
262
263   * Added support for IBM Java2 5.0 JREs and JDKs (Closes: #337129)
264   * Corrected missing alternatives links for all JREs and JDKs
265     (Closes: #317492)
266   * Added conditional wrapping around dh_compress to account for
267     JRE/JDKs that do not ship manpages (Closes: 301738)
268   * Removed java-common from Provides: for JRE and JDK packages.
269
270  -- Barry Hawkins <barry@bytemason.org>  Tue, 08 Nov 2005 12:16:24 -0500
271
272 java-package (0.26) unstable; urgency=low
273
274   * Update standards version to 3.6.2
275   * Resolve issues with powerpc-linux support detection (Closes: #317671)
276   * Added support for Blackdown 1.4.2+02 release (Closes: #316831)
277   * Added support for packaging Sun JDK documentation (Closes: #272971)
278   * Modified make-jpkg behavior to default the generated packages' 
279     name and email address for the maintainer to Debian Java Maintainers
280     (Closes: #325554)
281
282  -- Barry Hawkins <barry@bytemason.org>  Thu, 18 Aug 2005 00:43:17 -0400
283
284 java-package (0.25) unstable; urgency=low
285
286   * Cope with dpkg's new way of expressing architectures (Closes: #313555)
287   * Re-exec with fakeroot if needed (Closes: #310132)
288
289  -- Jeroen van Wolffelaar <jeroen@wolffelaar.nl>  Sun, 10 Jul 2005 18:50:40 +0200
290
291 java-package (0.24) unstable; urgency=low
292
293   * Added plugin alternatives support for i386 IBM JREs and JDKs
294   * Corrected pathing for plugin alternatives to reflect difference in 
295     layout between JREs and JDKs for Sun and Blackdown (Closes: #305219,
296     #301806)
297
298  -- Barry Hawkins <barry@bytemason.org>  Wed, 21 Apr 2005 01:02:03 -0400
299
300 java-package (0.23.1) experimental; urgency=low
301
302   * Added architecture-specific pathing for plugin alternatives for 
303     Blackdown 1.3 and 1.4 JREs and JDKs
304
305  -- Barry Hawkins <barry@bytemason.org>  Wed, 06 Apr 2005 00:03:40 -0500
306
307 java-package (0.23) unstable; urgency=low
308
309   * Further expanded 1.3.1 Blackdown JRE/JDK support for i386
310   * Added architecture-specific pathing for plugin alternatives for 
311     Sun 1.4 and 1.5 JREs and JDKs (Closes: #301806)
312   * Added recommends for system elements required by applets and 
313     graphical user interface elements (Closes: #300817)
314   * Jeroen van Wolffelaar:
315     + Fixed packages description to not have too long lines, and make the 3
316       items an enumeration
317
318  -- Barry Hawkins <barry@bytemason.org>  Fri, 01 Apr 2005 00:36:40 -0500
319
320 java-package (0.22.1) experimental; urgency=low
321
322   * Corrected IBM and Blackdown JRE/JDK file size specifications
323   * Added support for additional 1.3.1 Blackdown JREs and JDKs for i386,
324     powerpc (Closes: #301092)
325   * Added installation of javaws alternative for Sun 1.5 JREs and JDKs 
326     (Closes: #300303)
327
328  -- Barry Hawkins <barry@bytemason.org>  Thu, 24 Mar 2005 13:20:18 -0500
329
330 java-package (0.22) unstable; urgency=low
331
332   * Corrected IBM JRE/JDK scripts to accurately reflect the supported 
333     IBM JDKs and JREs in the generated SUPPORTED file
334
335  -- Barry Hawkins <barry@alltc.com>  Fri, 18 Mar 2005 10:21:53 -0500
336
337 java-package (0.21) unstable; urgency=low
338
339   * Enable support for IBM JDKs and JREs for x86, amd64, powerpc, 
340     powerpc64, and s390 architectures, based upon a patch by Rico 
341     Schiekel (Closes: #264137)
342   * Enable suppport for Blackdown 1.3.1 JDK and JRE for PowerPC 
343     architecture. (Closes: #296205)
344   * Update documentation and to reflect current supported JDKs and JREs
345
346  -- Barry Hawkins <barry@alltc.com>  Mon, 14 Mar 2005 03:18:39 -0500
347
348 java-package (0.20) unstable; urgency=low
349
350   * Make the postinst & rm for generated packages #!/bin/bash, as we use
351     bash-specific features (Closes: #292179)
352   * Drop the df output parsing, use '/usr/bin/stat' instead (Closes: #293487,
353     #289006, #293350)
354   * Drop the now obsolete peer stuff from the source package
355   * Change priorities, 313 for 1.3, 314 for 1.4, etc (Closes: #292451)
356   * Don't dh_strip, fiddling with upstream's binaries apparantly breaks stuff
357     (Closes: #291238)
358
359  -- Jeroen van Wolffelaar <jeroen@wolffelaar.nl>  Tue, 08 Feb 2005 15:04:51 +0100
360
361 java-package (0.19) unstable; urgency=low
362
363   The "Joshua Kwan <joshk@debian.org> rocks!" release.
364
365   Joshua Kwan:
366   * Unclutter Debian build system and rework package slightly so that
367     *debian packages are not needed anymore. The necessary files will be
368     included in the generated packages. (Closes: #291145, #289245, #284779)
369   * Add support for Blackdown 1.4.2+01 build. (Closes: #285405)
370   * Fix support for Sun 1.5.0 amd64 builds due to typo. (Closes: #290879)
371   * Mozilla browser plugin name changed in 1.4.2 versions. Detect and correct.
372     (Closes: #273730)
373   * Use --block-size=1M instead of -BM. (Closes: #289005, #291161)
374   * Disable support for Sun JDK 1.3 due to its dependencies on libraries
375     that are simply not available anymore. (Closes: #272972)
376   * Fix up short description a little bit.
377   * Bump Standards-Version to 3.6.1 (no changes)
378   * Be a bit more conservative with the real-root test.
379   * Remove last j2se-package references.
380   * Change Suggests on fakeroot to a Depends because it is worthless both
381     as real root and as a normal user without fakeroot.
382
383   Jeroen van Wolffelaar:
384   * Use DEBFULLNAME, DEBNAME and DEBEMAIL if available, and don't ask for
385     those values in that case. (Closes: #279653)
386   * Updated documentation regarding dropped Sun 1.3 support
387   * Work around multiline df output caused by long device names
388     (Closes: #289006)
389   * Add Replaces: for the generated packages on their *debian counterparts
390
391  -- Jeroen van Wolffelaar <jeroen@wolffelaar.nl>  Tue, 25 Jan 2005 00:05:06 +0100
392
393 java-package (0.18) unstable; urgency=low
394
395   * Added myself to Uploaders
396   * Fix security hole (inscure temp file creation) plus lots of needless I/O
397     in free disk checking function
398   * Added support for Sun's JDK/JRE 1.5 patch levels, based on a patch by
399     Peter Marschall <peter@adpm.de> (Closes: #286718, #287857)
400   * Bail out if running as real root (works around the evil parts of Sun's
401     install script that unconditionally writes to /etc, see #266273, #280707)
402   * Fix typo in j2re.sh that apparantly with some versions of
403     bash/dpkg/whatever cause package build failure (Closes: #281780, #282902)
404   * Reduce minimum expected size a bit Sun's 1.5.0 amd64 package, it was set
405     too high (Closes: #284033)
406   * Substitute package version number at build time in the make-jpkg
407     executable (Closes: #282221)
408   * Added a README.Debian explaining the existance of make-jpkg and what
409     binary packages are supported and where to get them. Thanks Thijs
410     Kinkhorst for the draft (Closes: #283362)
411   * Added automatically-generated file SUPPORTED that lists all binary
412     filenames that are supported, thanks Alex Owen <owen@cus.org.uk> for the
413     idea (Closes: #275296)
414
415  -- Jeroen van Wolffelaar <jeroen@wolffelaar.nl>  Mon,  3 Jan 2005 18:47:47 +0100
416
417 java-package (0.17) unstable; urgency=low
418
419   * added a patch for detecting the architecture (Closes: #274844,
420     #270949, #271846). This patch should also close this one (Closes:
421     #280685).
422
423  -- Arnaud Vandyck <avdyk@debian.org>  Fri, 12 Nov 2004 17:28:38 +0100
424
425 java-package (0.16) unstable; urgency=low
426
427   * added myself as an uploader.
428   * Carlos already closed the support for 1.5 request but it seems he did
429     not upload the package (Closes: #277088).
430
431  -- Arnaud Vandyck <avdyk@debian.org>  Wed, 10 Nov 2004 16:38:44 +0100
432
433 java-package (0.15) unstable; urgency=low
434
435   * lib/sun-j2re.sh: Added support for JRE 1.5.0 (aka "Java 5.0").
436   * lib/sun-j2sdk.sh: Added support for Java SDK 1.5.0.
437
438  -- Carlos Laviola <claviola@debian.org>  Mon, 11 Oct 2004 21:08:59 -0300
439
440 java-package (0.14) unstable; urgency=low
441
442   * debian/control: Commented out the lines that generate the Debian-specific
443     packages, thus making alternatives available.
444     - Also made all of the generated packages depend on their Debian-specific
445     counterparts by default.  (Closes: #266671)
446
447  -- Carlos Laviola <claviola@debian.org>  Mon, 13 Sep 2004 03:38:31 -0300
448
449 java-package (0.13) unstable; urgency=low
450
451   * References to j2se-package are gone.  (Closes: #267642)
452   * Added support for Blackdown Java 1.4.2 RC1 JRE/SDK.  (Closes: #267643)
453
454  -- Carlos Laviola <claviola@debian.org>  Mon, 13 Sep 2004 03:17:54 -0300
455
456 java-package (0.12) unstable; urgency=low
457
458   * remove to contrib because this package depend on non-free J2SE.
459
460  -- Takashi Okamoto <tora@debian.org>  Tue,  3 Aug 2004 00:37:13 +0900
461
462 java-package (0.11) unstable; urgency=low
463
464   * change package name java-package and the command build package is 
465     make-jpkg.
466
467  -- Takashi Okamoto <tora@debian.org>  Sat, 31 Jul 2004 15:07:36 +0900
468
469 java-package (0.10) unstable; urgency=low
470
471   * change package name mpkg-j2se.
472   * not use *-j2[re|sdk]debian package. Instead of this, add package 
473     dependency to generated package. This reduce the installation for 
474     such extra package. 
475   * SUN's jdk1.5 beta2 support.
476
477  -- Takashi Okamoto <tora@debian.org>  Sun, 18 Jul 2004 13:53:36 +0900
478
479 java-package (0.9) unstable; urgency=low
480
481   * more generic support for j2re1.3.1/j2sdk1.3.1 from SUN.
482
483   * add alternative for jarsigner (in j2sdk1.4 and j2sdk1.5 from SUN).
484
485  -- Hubert Schmid <ude2@z42.de>  Sun, 23 May 2004 23:35:14 +0200
486
487 java-package (0.8) unstable; urgency=low
488
489   * java plugin: support for mozilla-firefox.
490
491  -- Hubert Schmid <ude2@z42.de>  Tue,  4 May 2004 22:39:39 +0200
492
493 java-package (0.7) unstable; urgency=low
494
495   * Optionally create .changes file.
496
497   * Add command line options: --help, --version, --full-name,
498     --email, --changes.
499
500   * Add environment variables: J2SE_PACKAGE_FULL_NAME,
501     J2SE_PACKAGE_EMAIL.
502
503  -- Hubert Schmid <ude2@z42.de>  Sat, 27 Mar 2004 23:01:08 +0100
504
505 java-package (0.6) unstable; urgency=low
506
507   * More generic support for Java2 1.4.2 from SUN.
508
509  -- Hubert Schmid <ude2@z42.de>  Thu, 11 Mar 2004 20:39:51 +0100
510
511 java-package (0.5) unstable; urgency=low
512
513   * NEW: build Blackdown J2RE 1.4.1 (gcc-2.95) and J2SDK 1.4.1 (gcc-2.95).
514
515   * NEW: support for SUN J2RE 1.5.0 beta, SUN J2SDK 1.5.0 beta.
516
517  -- Hubert Schmid <ude2@z42.de>  Sat,  7 Feb 2004 21:57:09 +0100
518
519 java-package (0.4) unstable; urgency=low
520
521   * Added support for: SUN J2RE 1.4.2_03, SUN J2SDK 1.4.2_03
522
523  -- Hubert Schmid <ude2@z42.de>  Thu, 15 Jan 2004 22:27:52 +0100
524
525 java-package (0.3) unstable; urgency=low
526
527   * Added support for: Blackdown J2RE 1.3, 1.4, J2SDK 1.3, 1.4
528
529   * Removed usage of "du --apparent-size". This should fix a problem
530     with old fileutils.
531
532  -- Hubert Schmid <ude2@z42.de>  Sun,  9 Nov 2003 21:13:38 +0100
533
534 java-package (0.2) unstable; urgency=low
535
536   * Added support for: Sun J2RE 1.3, Sun J2SDK 1.3, Sun J2SDK 1.4
537
538   * Moved peer packages into this source package.
539
540  -- Hubert Schmid <ude2@z42.de>  Thu, 30 Oct 2003 00:10:01 +0100
541
542 java-package (0.1) unstable; urgency=low
543
544   * Initial Release.
545
546  -- Hubert Schmid <j2se-package@z42.de>  Sun, 26 Oct 2003 20:06:57 +0100