Updated the package description
authorEmmanuel Bourg <ebourg@apache.org>
Wed, 28 Aug 2013 23:17:47 +0000 (01:17 +0200)
committerEmmanuel Bourg <ebourg@apache.org>
Wed, 28 Aug 2013 23:17:47 +0000 (01:17 +0200)
debian/changelog
debian/control

index ff7852a..128c4db 100644 (file)
@@ -3,6 +3,9 @@ java-package (0.53) UNRELEASED; urgency=low
   * Team upload.
   * Added support for early access releases (Closes: #721136)
   * Added support for GA and FCS releases
+  * Updated the package description:
+    - no longer recommend openjdk-6
+    - mention the compatibility with Java 8
 
  -- Emmanuel Bourg <ebourg@apache.org>  Wed, 28 Aug 2013 19:34:41 +0200
 
index ec1294a..a15cb63 100644 (file)
@@ -20,10 +20,10 @@ Description: Utility for creating Java Debian packages
  .
  Supported java binary distributions currently include:
    * Oracle (http://www.oracle.com/technetwork/java/javase/downloads) :
-     - The J2SE Development Kit (JDK), version 6 and 7
-     - The J2SE Runtime Environment (JRE), version 6 and 7
-     - The J2SE API Javadoc, version 6 and 7
+     - The Java Development Kit (JDK), version 6, 7 and 8
+     - The Java Runtime Environment (JRE), version 6, 7 and 8
+     - The Java API Javadoc, version 6 and 7
  (Choose tar.gz archives or self-extracting archives, do _not_ choose the RPM!)
  .
- Please note that Debian recommends the use of openjdk-6-jdk/openjdk-6-jre
or openjdk-7-jdk/openjdk-7-jre. java-package will install non-free packages.
+ Please note that Debian recommends the use of openjdk-7-jdk/openjdk-7-jre.
+ java-package will install non-free packages.