Switch to debhelper level 9
authorEmmanuel Bourg <ebourg@apache.org>
Mon, 24 Mar 2014 17:45:16 +0000 (18:45 +0100)
committerEmmanuel Bourg <ebourg@apache.org>
Mon, 24 Mar 2014 17:45:16 +0000 (18:45 +0100)
debian/changelog
debian/compat
debian/control

index 01b4f70..613db8d 100644 (file)
@@ -7,8 +7,9 @@ java-package (0.54) unstable; urgency=medium
     schemagen, wsgen, wsimport and xjc
   * Standards-Version updated to 3.9.5 (no changes)
   * Removed the suggested dependency on openjdk-6-jre
+  * Switch to debhelper level 9
 
- -- Emmanuel Bourg <ebourg@apache.org>  Wed, 12 Feb 2014 12:33:50 +0100
+ -- Emmanuel Bourg <ebourg@apache.org>  Mon, 24 Mar 2014 18:44:58 +0100
 
 java-package (0.53) unstable; urgency=low
 
index 7f8f011..ec63514 100644 (file)
@@ -1 +1 @@
-7
+9
index 61c0aef..d31cdaf 100644 (file)
@@ -3,7 +3,7 @@ Section: contrib/misc
 Priority: optional
 Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
 Uploaders: C├ędric Pineau <cedric.pineau@gmail.com>
-Build-Depends: debhelper (>= 7)
+Build-Depends: debhelper (>= 9)
 Standards-Version: 3.9.5
 Vcs-Git: git://anonscm.debian.org/pkg-java/java-package.git
 Vcs-Browser: http://anonscm.debian.org/gitweb/?p=pkg-java/java-package.git