Do not Build-Depends libavcodec53 and libavformat53.
[sven/java-package.git] / lib / javase.sh
2014-06-20 Chris Jester-YoungDo not Build-Depends libavcodec53 and libavformat53.
2014-06-17 Benjamin DrungCreate build depends for JDK.
2014-06-17 Benjamin DrungRemove trailing spaces from copyright file.
2014-06-17 Benjamin DrungConvert copyright file content to UTF-8 for debian...
2014-05-08 Benjamin DrungAdd --source option to build a source package instead...
2014-05-08 Benjamin DrungRemove empty new lines at end of files.
2014-05-08 Benjamin DrungUse dpkg-buildpackage to build the guest package.
2014-05-08 Benjamin DrungAdd a debian/rules file to the generated source package.
2014-04-24 Emmanuel BourgUse debhelper level 9 in the generated package
2014-04-24 Emmanuel BourgRemoved trailing spaces
2014-04-24 Emmanuel BourgBumped the Standards-Version of the generated package...
2013-08-30 Emmanuel BourgModified the final message to better see the install...
2013-08-30 Emmanuel BourgExcluded the fxavcodecplugin libraries used by JavaFX...
2013-06-05 Emmanuel BourgRenamed the script files (j2sdk->jdk, j2re->jre, j2se...