Increase debhelper compat level to 8, build-depend on debhelper (>=8).
authorSven Hoexter <sven@timegate.de>
Thu, 28 Apr 2011 18:54:11 +0000 (20:54 +0200)
committerSven Hoexter <sven@timegate.de>
Thu, 28 Apr 2011 18:54:11 +0000 (20:54 +0200)
debian/changelog
debian/compat
debian/control

index 53d94dd..f469f89 100644 (file)
@@ -4,6 +4,7 @@ pflogsumm (1.1.3-2) UNRELEASED; urgency=low
   * No longer create compatiblity symlinks for a '.pl' binary.
   * Add a NEWS.Debian to state that the compatiblity symlinks are gone.
   * Increase Standards-Version up to 3.9.2 - no changes required.
+  * Increase debhelper compat level to 8, build-depend on debhelper (>=8).
 
  -- Sven Hoexter <hoexter@debian.org>  Thu, 28 Apr 2011 20:46:12 +0200
 
index 7f8f011..45a4fb7 100644 (file)
@@ -1 +1 @@
-7
+8
index 0adb6a1..c5a09bb 100644 (file)
@@ -2,7 +2,7 @@ Source: pflogsumm
 Section: admin
 Priority: extra
 Maintainer: Sven Hoexter <hoexter@debian.org>
-Build-Depends-Indep: debhelper (>= 7.0.50~)
+Build-Depends-Indep: debhelper (>= 8)
 Standards-Version: 3.9.2
 Homepage: http://jimsun.linxnet.com/postfix_contrib.html
 Vcs-Git: git://git.sven.stormbind.net/git/sven/pflogsumm.git