Set debhelper compat level to 9.
authorSven Hoexter <sven@timegate.de>
Sun, 28 Dec 2014 15:23:22 +0000 (16:23 +0100)
committerSven Hoexter <sven@timegate.de>
Sun, 28 Dec 2014 15:23:22 +0000 (16:23 +0100)
debian/changelog
debian/compat
debian/control

index 2e68fb7..71073fa 100644 (file)
@@ -1,6 +1,7 @@
 pflogsumm (1.1.5-2) unstable; urgency=low
 
   * Increase Standards-Version to 3.9.6 - no  changes required.
+  * Set debhelper compat level to 9.
 
  --
 
index 45a4fb7..ec63514 100644 (file)
@@ -1 +1 @@
-8
+9
index 92d7152..94cefc1 100644 (file)
@@ -2,7 +2,7 @@ Source: pflogsumm
 Section: admin
 Priority: extra
 Maintainer: Sven Hoexter <hoexter@debian.org>
-Build-Depends-Indep: debhelper (>= 8), quilt
+Build-Depends-Indep: debhelper (>= 9), quilt
 Standards-Version: 3.9.6
 Homepage: http://jimsun.linxnet.com/postfix_contrib.html
 Vcs-Git: git://git.sven.stormbind.net/git/sven/pflogsumm.git