]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
Remove dh_auto_configure override, use the defaults.
[sven/fuse-exfat.git] / debian / rules
index 995115d3ab5e9db6226e2b970da1cc1c41680e87..2607e06f17df3d51e457a87491b987f15d62211e 100755 (executable)
@@ -3,11 +3,10 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
-#export CCFLAGS = $(CFLAGS) -Wall -std=c99 -D_GNU_SOURCE
 
 %:
        dh $@
 
-override_dh_auto_configure:
-       dh_auto_configure -- \
-               --sbindir=/sbin \
+override_dh_auto_install:
+       dh_auto_install
+       rm debian/exfat-fuse/usr/sbin/mount.exfat