]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
UsrMerge, install with prefix /usr. (Closes: #1073755)
[sven/fuse-exfat.git] / debian / rules
index 171547bf6cf7325b0573b6c1b66ed930070b765f..7b6fc6633527423322a027b828f7f3bb3c81ab8f 100755 (executable)
@@ -1,9 +1,16 @@
 #!/usr/bin/make -f
 
 # Uncomment this to turn on verbose mode.
-export DH_VERBOSE=1
+#export DH_VERBOSE=1
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
-#export CCFLAGS = $(CFLAGS) -Wall -std=c99 -D_GNU_SOURCE
 
 %:
        dh $@
+
+override_dh_auto_configure:
+       dh_auto_configure -- \
+               --prefix=/usr \
+
+override_dh_auto_install:
+       dh_auto_install
+       rm debian/exfat-fuse/usr/sbin/mount.exfat