]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
UsrMerge, install with prefix /usr. (Closes: #1073755)
[sven/fuse-exfat.git] / debian / rules
index e6d00fcfa02985bf9cd8c2682d4958381c80087e..7b6fc6633527423322a027b828f7f3bb3c81ab8f 100755 (executable)
@@ -2,12 +2,15 @@
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
 
 %:
-       dh $@ 
+       dh $@
 
-override_dh_auto_build:
-       scons
+override_dh_auto_configure:
+       dh_auto_configure -- \
+               --prefix=/usr \
 
-override_dh_auto_clean:
-       scons -c
+override_dh_auto_install:
+       dh_auto_install
+       rm debian/exfat-fuse/usr/sbin/mount.exfat