]> git.sven.stormbind.net Git - sven/exfat-utils.git/blobdiff - debian/rules
Build without -fPIE - hardening flags -pie.
[sven/exfat-utils.git] / debian / rules
index 9af1dc37e9a7bf32392c9d89605f345905ebdc40..478a8ff76cb04d1e258be8b2f969c624252afe48 100755 (executable)
@@ -4,12 +4,10 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 
-export DEB_BUILD_MAINT_OPTIONS = hardening=+all
-
-export CCFLAGS=${CFLAGS}
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all,-pie
 
 %:
-       dh $@ --with quilt
+       dh $@
 
 override_dh_auto_build:
        scons