]> git.sven.stormbind.net Git - sven/exfat-utils.git/blobdiff - debian/rules
Build without -fPIE - hardening flags -pie.
[sven/exfat-utils.git] / debian / rules
index dc721abe7c481f050e30b6fd73cd57027259f2e6..478a8ff76cb04d1e258be8b2f969c624252afe48 100755 (executable)
@@ -4,8 +4,10 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all,-pie
+
 %:
-       dh $@ 
+       dh $@
 
 override_dh_auto_build:
        scons