]> git.sven.stormbind.net Git - sven/exfat-utils.git/blobdiff - debian/rules
* Add quilt to build-deps.
[sven/exfat-utils.git] / debian / rules
index 0c77679525b304ca9580369b3cb581214b516c57..7db91f297c5bd838b8f16ff6713aec11534fb690 100755 (executable)
@@ -1,14 +1,12 @@
 #!/usr/bin/make -f
-# -*- makefile -*-
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
-
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
-export CCFLAGS = $(CFLAGS) -Wall -std=c99
+export CCFLAGS = $(CFLAGS) -Wall -std=c99 -D_GNU_SOURCE
 
 %:
-       dh $@
+       dh $@ --with quilt
 
 override_dh_auto_build:
        scons