]> git.sven.stormbind.net Git - sven/exfat-utils.git/blobdiff - debian/rules
* Add quilt to build-deps.
[sven/exfat-utils.git] / debian / rules
index 9af1dc37e9a7bf32392c9d89605f345905ebdc40..7db91f297c5bd838b8f16ff6713aec11534fb690 100755 (executable)
@@ -1,12 +1,9 @@
 #!/usr/bin/make -f
-# -*- makefile -*-
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
-
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
-
-export CCFLAGS=${CFLAGS}
+export CCFLAGS = $(CFLAGS) -Wall -std=c99 -D_GNU_SOURCE
 
 %:
        dh $@ --with quilt