]> git.sven.stormbind.net Git - sven/exfat-utils.git/blobdiff - debian/rules
Remove config.log, in the clean target (via override dh_auto_clean).
[sven/exfat-utils.git] / debian / rules
index ceff3f1348c629df4d3d9a143c43b3835a34d38e..88c9fa1187b39aa116f652e144df2fc20728ca89 100755 (executable)
@@ -1,10 +1,5 @@
 #!/usr/bin/make -f
 # -*- makefile -*-
-# Sample debian/rules that uses debhelper.
-# This file was originally written by Joey Hess and Craig Small.
-# As a special exception, when this file is copied by dh-make into a
-# dh-make output file, you may use that output file without restriction.
-# This special exception was added by Craig Small in version 0.37 of dh-make.
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
@@ -17,6 +12,7 @@ override_dh_auto_build:
 
 override_dh_auto_clean:
        scons -c
+       rm -f config.log
 
 override_dh_auto_install:
        mkdir -p debian/exfat-utils/sbin