]> git.sven.stormbind.net Git - sven/exfat-utils.git/blobdiff - libexfat/Makefile.am
Imported Upstream version 1.2.1
[sven/exfat-utils.git] / libexfat / Makefile.am
diff --git a/libexfat/Makefile.am b/libexfat/Makefile.am
new file mode 100644 (file)
index 0000000..f9067e9
--- /dev/null
@@ -0,0 +1,38 @@
+#
+#      Makefile.am (30.03.15)
+#      Automake source.
+#
+#      Free exFAT implementation.
+#      Copyright (C) 2010-2015  Andrew Nayenko
+#
+#      This program is free software; you can redistribute it and/or modify
+#      it under the terms of the GNU General Public License as published by
+#      the Free Software Foundation, either version 2 of the License, or
+#      (at your option) any later version.
+#
+#      This program is distributed in the hope that it will be useful,
+#      but WITHOUT ANY WARRANTY; without even the implied warranty of
+#      MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+#      GNU General Public License for more details.
+#
+#      You should have received a copy of the GNU General Public License along
+#      with this program; if not, write to the Free Software Foundation, Inc.,
+#      51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
+#
+
+noinst_LIBRARIES = libexfat.a
+libexfat_a_SOURCES = \
+       byteorder.h \
+       cluster.c \
+       compiler.h \
+       exfat.h \
+       exfatfs.h \
+       io.c \
+       log.c \
+       lookup.c \
+       mount.c \
+       node.c \
+       platform.h \
+       time.c \
+       utf.c \
+       utils.c