]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
Build depend on quilt, use dh --with quilt.
[sven/fuse-exfat.git] / debian / rules
index e6d00fcfa02985bf9cd8c2682d4958381c80087e..32b9bfcb336b051a6ea394b8a35532aa86ed9060 100755 (executable)
@@ -2,12 +2,15 @@
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+export CCFLAGS = $(CFLAGS)
 
 %:
-       dh $@ 
+       dh $@ --with quilt
 
 override_dh_auto_build:
        scons
 
 override_dh_auto_clean:
        scons -c
+       rm -f config.log