]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
Add "-D_GNU_SOURCE" unconditionally to the list of CCFLAGS, needed to build on kfreebsd.
[sven/fuse-exfat.git] / debian / rules
index 32b9bfcb336b051a6ea394b8a35532aa86ed9060..9f7d91a353fc3c6045112df2df7eda5b7fdec914 100755 (executable)
@@ -3,10 +3,10 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
-export CCFLAGS = $(CFLAGS)
+export CCFLAGS = $(CFLAGS) -Wall -std=c99 -D_GNU_SOURCE
 
 %:
-       dh $@ --with quilt
+       dh $@
 
 override_dh_auto_build:
        scons