]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
releasing package fuse-exfat version 1.4.0-2
[sven/fuse-exfat.git] / debian / rules
index 32b9bfcb336b051a6ea394b8a35532aa86ed9060..a2c6210a53bf1e05bb7954db236a639e2b30beb0 100755 (executable)
@@ -3,14 +3,14 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
-export CCFLAGS = $(CFLAGS)
 
 %:
-       dh $@ --with quilt
+       dh $@
 
-override_dh_auto_build:
-       scons
+override_dh_auto_configure:
+       dh_auto_configure -- \
+               --sbindir=/sbin \
 
-override_dh_auto_clean:
-       scons -c
-       rm -f config.log
+override_dh_auto_install:
+       dh_auto_install
+       rm debian/exfat-fuse/sbin/mount.exfat