]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
releasing package fuse-exfat version 1.4.0-2
[sven/fuse-exfat.git] / debian / rules
index e6d00fcfa02985bf9cd8c2682d4958381c80087e..a2c6210a53bf1e05bb7954db236a639e2b30beb0 100755 (executable)
@@ -2,12 +2,15 @@
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
 
 %:
-       dh $@ 
+       dh $@
 
-override_dh_auto_build:
-       scons
+override_dh_auto_configure:
+       dh_auto_configure -- \
+               --sbindir=/sbin \
 
-override_dh_auto_clean:
-       scons -c
+override_dh_auto_install:
+       dh_auto_install
+       rm debian/exfat-fuse/sbin/mount.exfat