]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
releasing package fuse-exfat version 1.4.0-2
[sven/fuse-exfat.git] / debian / rules
index f54ad8840a8cd34378864ad76f3bc4fd42263eb6..a2c6210a53bf1e05bb7954db236a639e2b30beb0 100755 (executable)
@@ -1,9 +1,8 @@
 #!/usr/bin/make -f
 
 # Uncomment this to turn on verbose mode.
-export DH_VERBOSE=1
+#export DH_VERBOSE=1
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
-#export CCFLAGS = $(CFLAGS) -Wall -std=c99 -D_GNU_SOURCE
 
 %:
        dh $@
@@ -11,3 +10,7 @@ export DEB_BUILD_MAINT_OPTIONS = hardening=+all
 override_dh_auto_configure:
        dh_auto_configure -- \
                --sbindir=/sbin \
+
+override_dh_auto_install:
+       dh_auto_install
+       rm debian/exfat-fuse/sbin/mount.exfat