]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
Switch to autoreconf to allow no-change backport.
[sven/fuse-exfat.git] / debian / rules
index 6dd474cab0264bee0a820719d04915f7fae187c8..dfe3dc1bba05daa2eeef610e5e2d0e9ab1b7477d 100755 (executable)
@@ -2,13 +2,11 @@
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
 
 %:
-       dh $@ 
+       dh $@ --with autoreconf
 
-override_dh_auto_build:
-       scons
-
-override_dh_auto_clean:
-       scons -c
-       rm -f config.log
+override_dh_auto_configure:
+       dh_auto_configure -- \
+               --sbindir=/sbin \