]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
Switch to autoreconf to allow no-change backport.
[sven/fuse-exfat.git] / debian / rules
index 8a057aaac4c3be984be9df7f37b496d8ac013ad7..dfe3dc1bba05daa2eeef610e5e2d0e9ab1b7477d 100755 (executable)
@@ -2,18 +2,11 @@
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
-
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
 
-export CCFLAGS=${CFLAGS}
-
-
 %:
-       dh $@
-
-override_dh_auto_build:
-       scons
+       dh $@ --with autoreconf
 
-override_dh_auto_clean:
-       scons -c
-       rm -f config.log
+override_dh_auto_configure:
+       dh_auto_configure -- \
+               --sbindir=/sbin \