]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
Switch to autoreconf to allow no-change backport.
[sven/fuse-exfat.git] / debian / rules
index e6d00fcfa02985bf9cd8c2682d4958381c80087e..dfe3dc1bba05daa2eeef610e5e2d0e9ab1b7477d 100755 (executable)
@@ -2,12 +2,11 @@
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
 
 %:
-       dh $@ 
+       dh $@ --with autoreconf
 
-override_dh_auto_build:
-       scons
-
-override_dh_auto_clean:
-       scons -c
+override_dh_auto_configure:
+       dh_auto_configure -- \
+               --sbindir=/sbin \