]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
Set --sbindir=/sbin to stay consistent with the current install location.
[sven/fuse-exfat.git] / debian / rules
index a30a8f4ad8c060b4de0adba2a7954f9b24ca1000..f54ad8840a8cd34378864ad76f3bc4fd42263eb6 100755 (executable)
@@ -1,16 +1,13 @@
 #!/usr/bin/make -f
 
 # Uncomment this to turn on verbose mode.
-#export DH_VERBOSE=1
-
+export DH_VERBOSE=1
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+#export CCFLAGS = $(CFLAGS) -Wall -std=c99 -D_GNU_SOURCE
 
 %:
        dh $@
 
-override_dh_auto_build:
-       scons
-
-override_dh_auto_clean:
-       scons -c
-       rm -f config.log
+override_dh_auto_configure:
+       dh_auto_configure -- \
+               --sbindir=/sbin \