]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
Set --sbindir=/sbin to stay consistent with the current install location.
[sven/fuse-exfat.git] / debian / rules
index e6d00fcfa02985bf9cd8c2682d4958381c80087e..f54ad8840a8cd34378864ad76f3bc4fd42263eb6 100755 (executable)
@@ -1,13 +1,13 @@
 #!/usr/bin/make -f
 
 # Uncomment this to turn on verbose mode.
-#export DH_VERBOSE=1
+export DH_VERBOSE=1
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+#export CCFLAGS = $(CFLAGS) -Wall -std=c99 -D_GNU_SOURCE
 
 %:
-       dh $@ 
+       dh $@
 
-override_dh_auto_build:
-       scons
-
-override_dh_auto_clean:
-       scons -c
+override_dh_auto_configure:
+       dh_auto_configure -- \
+               --sbindir=/sbin \