]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
Remove --with autoreconf from dh invocation, it's default with compat level 10.
[sven/fuse-exfat.git] / debian / rules
index ba7387384281ff374d58d7d5c197c9657a81eddd..f7f6b163d1d755b9135ee717b4ebb668effabf6c 100755 (executable)
@@ -2,15 +2,11 @@
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
-
-export DEB_BUILD_MAINT_OPTIONS = hardening=+all,-pie
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
 
 %:
        dh $@
 
-override_dh_auto_build:
-       scons
-
-override_dh_auto_clean:
-       scons -c
-       rm -f config.log
+override_dh_auto_configure:
+       dh_auto_configure -- \
+               --sbindir=/sbin \