]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - fuse/Makefile.am
New upstream version 1.4.0
[sven/fuse-exfat.git] / fuse / Makefile.am
index be27dc90d43ac1a7cdaca5cd3f244d2d5cee17f8..013d307f61d8e7cbe233e1d559d25e828dfeb099 100644 (file)
@@ -3,7 +3,7 @@
 #      Automake source.
 #
 #      Free exFAT implementation.
-#      Copyright (C) 2010-2018  Andrew Nayenko
+#      Copyright (C) 2010-2023  Andrew Nayenko
 #
 #      This program is free software; you can redistribute it and/or modify
 #      it under the terms of the GNU General Public License as published by
@@ -24,8 +24,8 @@ sbin_PROGRAMS = mount.exfat-fuse
 dist_man8_MANS = mount.exfat-fuse.8
 mount_exfat_fuse_SOURCES = main.c
 mount_exfat_fuse_CPPFLAGS = -I$(top_srcdir)/libexfat
-mount_exfat_fuse_CFLAGS = $(FUSE_CFLAGS)
-mount_exfat_fuse_LDADD = ../libexfat/libexfat.a $(FUSE_LIBS)
+mount_exfat_fuse_CFLAGS = $(FUSE2_CFLAGS) $(FUSE3_CFLAGS)
+mount_exfat_fuse_LDADD = ../libexfat/libexfat.a $(FUSE2_LIBS) $(FUSE3_LIBS)
 
 install-exec-hook:
        ln -sf $(sbin_PROGRAMS) $(DESTDIR)$(sbindir)/mount.exfat