releasing package jattach version 2.0-1
[sven/jattach.git] / debian / changelog
1 jattach (2.0-1) unstable; urgency=medium
2
3   * New upstream release.
4     + Adds OpenJ9 support.
5     + Improves namespace awareness.
6   * Drop debian/patches/do-not-override-CFLAGS - fixed upstream.
7   * Update Standards-Version to 4.5.1 - no changes required.
8   * Raise debhelper-compat level from 12 to 13.
9
10  -- Sven Hoexter <hoexter@debian.org>  Mon, 16 Aug 2021 20:06:29 +0200
11
12 jattach (1.5-2) unstable; urgency=medium
13
14   * Pass on CPPFLAGS and LDFLAGS as well at build time.
15     Refreshed in d/patches/do-not-override-CFLAGS
16   * Source-only upload to unstable to allow testing migration.
17
18  -- Sven Hoexter <hoexter@debian.org>  Fri, 13 Sep 2019 16:52:23 +0200
19
20 jattach (1.5-1) unstable; urgency=medium
21
22   * Initial release (Closes: #939577)
23
24  -- Sven Hoexter <hoexter@debian.org>  Thu, 22 Aug 2019 17:33:50 +0200