releasing package jattach version 2.1-1
[sven/jattach.git] / debian / changelog
1 jattach (2.1-1) unstable; urgency=medium
2
3   [ Sven Hoexter ]
4   * New upstream release.
5   * Update Standards-Version to 4.6.1 - no changes required.
6   * Drop additional LDFLAGS -Wl,--as-needed.
7   * Update dates to 2022 in debian/copyright.
8   * Set Rules-Requires-Root: no in debian/control.
9
10  -- Sven Hoexter <hoexter@debian.org>  Mon, 25 Jul 2022 21:01:27 +0200
11
12 jattach (2.0-1) unstable; urgency=medium
13
14   * New upstream release.
15     + Adds OpenJ9 support.
16     + Improves namespace awareness.
17   * Drop debian/patches/do-not-override-CFLAGS - fixed upstream.
18   * Update Standards-Version to 4.5.1 - no changes required.
19   * Raise debhelper-compat level from 12 to 13.
20
21  -- Sven Hoexter <hoexter@debian.org>  Mon, 16 Aug 2021 20:06:29 +0200
22
23 jattach (1.5-2) unstable; urgency=medium
24
25   * Pass on CPPFLAGS and LDFLAGS as well at build time.
26     Refreshed in d/patches/do-not-override-CFLAGS
27   * Source-only upload to unstable to allow testing migration.
28
29  -- Sven Hoexter <hoexter@debian.org>  Fri, 13 Sep 2019 16:52:23 +0200
30
31 jattach (1.5-1) unstable; urgency=medium
32
33   * Initial release (Closes: #939577)
34
35  -- Sven Hoexter <hoexter@debian.org>  Thu, 22 Aug 2019 17:33:50 +0200