Update Standards-Version to 4.5.1 - no changes required.
authorSven Hoexter <sven@stormbind.net>
Mon, 16 Aug 2021 18:04:06 +0000 (20:04 +0200)
committerSven Hoexter <sven@stormbind.net>
Mon, 16 Aug 2021 18:04:06 +0000 (20:04 +0200)
debian/changelog
debian/control

index 4cc638b8041fcf51fb344da627520b68746dde40..0b436f9c66ffa7cb7cef37617741357b5c4cf717 100644 (file)
@@ -4,6 +4,7 @@ jattach (2.0-1) UNRELEASED; urgency=medium
     + Adds OpenJ9 support.
     + Improves namespace awareness.
   * Drop debian/patches/do-not-override-CFLAGS - fixed upstream.
+  * Update Standards-Version to 4.5.1 - no changes required.
 
  -- Sven Hoexter <sven@stormbind.net>  Mon, 16 Aug 2021 10:50:52 +0200
 
index b17c49e37270d1b8285d0854d94294e80a0b9606..7339aca34385b11c6344a7dfd3d9271d9658919a 100644 (file)
@@ -3,7 +3,7 @@ Section: java
 Priority: optional
 Maintainer: Sven Hoexter <hoexter@debian.org>
 Build-Depends: debhelper-compat (=12)
-Standards-Version: 4.4.0
+Standards-Version: 4.5.1
 Homepage: https://github.com/apangin/jattach
 Vcs-Browser: https://git.sven.stormbind.net/?p=sven/jattach.git
 Vcs-Git: https://git.sven.stormbind.net/jattach.git