Raise debhelper-compat level from 12 to 13.
authorSven Hoexter <sven@stormbind.net>
Mon, 16 Aug 2021 18:05:10 +0000 (20:05 +0200)
committerSven Hoexter <sven@stormbind.net>
Mon, 16 Aug 2021 18:05:10 +0000 (20:05 +0200)
debian/changelog
debian/control

index 0b436f9c66ffa7cb7cef37617741357b5c4cf717..146d11903603d77f43fc7698147095915658225d 100644 (file)
@@ -5,6 +5,7 @@ jattach (2.0-1) UNRELEASED; urgency=medium
     + Improves namespace awareness.
   * Drop debian/patches/do-not-override-CFLAGS - fixed upstream.
   * Update Standards-Version to 4.5.1 - no changes required.
+  * Raise debhelper-compat level from 12 to 13.
 
  -- Sven Hoexter <sven@stormbind.net>  Mon, 16 Aug 2021 10:50:52 +0200
 
index 7339aca34385b11c6344a7dfd3d9271d9658919a..3f232aadb50fb4477ea63c1f3b554e5c2342d611 100644 (file)
@@ -2,7 +2,7 @@ Source: jattach
 Section: java
 Priority: optional
 Maintainer: Sven Hoexter <hoexter@debian.org>
-Build-Depends: debhelper-compat (=12)
+Build-Depends: debhelper-compat (=13)
 Standards-Version: 4.5.1
 Homepage: https://github.com/apangin/jattach
 Vcs-Browser: https://git.sven.stormbind.net/?p=sven/jattach.git