]> git.sven.stormbind.net Git - sven/mysqltcl.git/blobdiff - debian/rules
* Re-add --with-tcl and --with-tclinclude.
[sven/mysqltcl.git] / debian / rules
index 906519a60eabb273a59d6e3582181368dc1c86d1..723bf5212a509546c09b2be54d10efa73de96089 100755 (executable)
@@ -19,13 +19,15 @@ CONFIGURE_OPTIONS += \
                --enable-threads \
                --mandir=/usr/share/man \
                --infodir=/usr/share/info \
+               --with-tcl=/usr/lib \
+               --with-tclinclude=/usr/include/tcl \
 
 
 LDFLAGS += -Wl,-z,defs -Wl,--as-needed
 
-CFLAGS += -Wall -g
+CFLAGS = -Wall -g
 
-ifeq (,$(findstring noopt,$(DEB_BUILD_OPTIONS)))
+ifneq (,$(findstring noopt,$(DEB_BUILD_OPTIONS)))
         CFLAGS += -O0
 else
         CFLAGS += -O2