]> git.sven.stormbind.net Git - sven/mysqltcl.git/blobdiff - debian/rules
* Re-add --with-tcl and --with-tclinclude.
[sven/mysqltcl.git] / debian / rules
index cdacbbe2011f0753cd6bee9bf773a8c540ccf0aa..723bf5212a509546c09b2be54d10efa73de96089 100755 (executable)
@@ -19,16 +19,18 @@ CONFIGURE_OPTIONS += \
                --enable-threads \
                --mandir=/usr/share/man \
                --infodir=/usr/share/info \
+               --with-tcl=/usr/lib \
+               --with-tclinclude=/usr/include/tcl \
 
 
 LDFLAGS += -Wl,-z,defs -Wl,--as-needed
 
-CFLAGS += -Wall -g
+CFLAGS = -Wall -g
 
-ifeq (,$(findstring noopt,$(DEB_BUILD_OPTIONS)))
-        CFLAGS += -O2
-else
+ifneq (,$(findstring noopt,$(DEB_BUILD_OPTIONS)))
         CFLAGS += -O0
+else
+        CFLAGS += -O2
 endif