]> git.sven.stormbind.net Git - sven/mysqltcl.git/blobdiff - debian/rules
Drop explicit inclusion and export of dpkg-buildflags, handled by debhelper nowadays.
[sven/mysqltcl.git] / debian / rules
index 55b7693e232f1727c251426a3e47ed1ea36ea1ab..8409ffe58a586195cbdf19c4b62c09993eb6ba2d 100755 (executable)
@@ -4,13 +4,10 @@
 #export DH_VERBOSE=1
 
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
-DPKG_EXPORT_BUILDFLAGS = 1
-include /usr/share/dpkg/buildflags.mk
-
 DEB_HOST_MULTIARCH ?= $(shell dpkg-architecture -qDEB_HOST_MULTIARCH)
 
 %:
-       dh $@ --with quilt,autoreconf
+       dh $@ --with quilt
 
 override_dh_auto_configure:
        dh_auto_configure -- \