]> git.sven.stormbind.net Git - sven/mysqltcl.git/blobdiff - debian/rules
Drop explicit inclusion and export of dpkg-buildflags, handled by debhelper nowadays.
[sven/mysqltcl.git] / debian / rules
index f4e88a287624219433931d89222c72298f5b1db7..8409ffe58a586195cbdf19c4b62c09993eb6ba2d 100755 (executable)
@@ -3,13 +3,11 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 
-DPKG_EXPORT_BUILDFLAGS = 1
-include /usr/share/dpkg/buildflags.mk
-
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
 DEB_HOST_MULTIARCH ?= $(shell dpkg-architecture -qDEB_HOST_MULTIARCH)
 
 %:
-       dh $@ --with quilt,autoreconf
+       dh $@ --with quilt
 
 override_dh_auto_configure:
        dh_auto_configure -- \