]> git.sven.stormbind.net Git - sven/mysqltcl.git/blobdiff - debian/rules
* Adopt the new Tcl/Tk policy and move the lib into /usr/lib/tcltk.
[sven/mysqltcl.git] / debian / rules
index c62250bc0a2ffa501b10199e4121fd8f275367df..d3c29cfb0ef032169522b7d2d3e9d84d70e8efc8 100755 (executable)
@@ -61,7 +61,13 @@ install: build
        dh_clean -k
        dh_installdirs
 
-       $(MAKE) install DESTDIR=$(CURDIR)/debian/mysqltcl/
+       $(MAKE) install DESTDIR=$(CURDIR)/debian/mysqltcl
+       mkdir $(CURDIR)/debian/mysqltcl/usr/lib/tcltk
+       mv $(CURDIR)/debian/mysqltcl/usr/lib/mysqltcl* $(CURDIR)/debian/mysqltcl/usr/lib/tcltk
+       rm -rf \
+               $(CURDIR)/debian/mysqltcl/usr/share/man/mann \
+               $(CURDIR)/debian/mysqltcl/usr/bin \
+               $(CURDIR)/debian/mysqltcl/usr/include
 
 
 # Build architecture-independent files here.