Increase Standards-Version to 3.9.2, no changes required.
authorSven Hoexter <sven@timegate.de>
Wed, 27 Apr 2011 16:30:30 +0000 (18:30 +0200)
committerSven Hoexter <sven@timegate.de>
Wed, 27 Apr 2011 16:30:30 +0000 (18:30 +0200)
debian/changelog
debian/control

index 2410283a4e6355cf3119531219816a56865ac85a..96159142dbec6d160bd71e3bdb414b273dc2fe40 100644 (file)
@@ -9,6 +9,7 @@ mysqltcl (3.05-4) UNRELEASED; urgency=low
     + Increase compat level to 8.
     + Shorten debian/rules to the bare essentials.
     + Override dh_makeshlibs call to add tcltk-depends.
+  * Increase Standards-Version to 3.9.2, no changes required.
 
  -- Sven Hoexter <hoexter@debian.org>  Tue, 26 Apr 2011 16:19:32 +0200
 
index 23a92202a1ab497bbe7abe323aeee162fef052c6..edfe9bd69cd9189682876801be73bf3c29c712d1 100644 (file)
@@ -3,7 +3,7 @@ Section: database
 Priority: optional
 Maintainer: Sven Hoexter <hoexter@debian.org>
 Build-Depends: debhelper (>= 8), tcl-dev, libmysqlclient-dev, quilt
-Standards-Version: 3.8.2
+Standards-Version: 3.9.2
 Homepage: http://www.xdobry.de/mysqltcl/
 Vcs-Git: git://git.sven.stormbind.net/git/sven/mysqltcl.git
 Vcs-Browser: http://git.sven.stormbind.net/?p=sven/mysqltcl.git