]> git.sven.stormbind.net Git - sven/tclcurl.git/blobdiff - debian/rules
Readd --with-tcl and --with-tclinclude
[sven/tclcurl.git] / debian / rules
index 82b2120390fb728c250307a6c2cf2d7868019582..733c00840cb946829fc5686732b5540cff513969 100755 (executable)
@@ -19,13 +19,15 @@ CONFIGURE_OPTIONS += \
        --mandir=/usr/share/man \
        --infodir=/usr/share/info \
        --enable-threads \
+       --with-tcl=/usr/lib \
+       --with-tclinclude=/usr/include/tcl \
 
 
 LDFLAGS += -Wl,-z,defs -Wl,--as-needed
 
-CFLAGS += -Wall -g
+CFLAGS = -Wall -g
 
-ifeq (,$(findstring noopt,$(DEB_BUILD_OPTIONS)))
+ifneq (,$(findstring noopt,$(DEB_BUILD_OPTIONS)))
         CFLAGS += -O0
 else
         CFLAGS += -O2