]> git.sven.stormbind.net Git - sven/tclcurl.git/blobdiff - debian/rules
Readd --with-tcl and --with-tclinclude
[sven/tclcurl.git] / debian / rules
index 92d16e66d56cfb5d019e4383044203abea092e4c..733c00840cb946829fc5686732b5540cff513969 100755 (executable)
@@ -19,16 +19,18 @@ CONFIGURE_OPTIONS += \
        --mandir=/usr/share/man \
        --infodir=/usr/share/info \
        --enable-threads \
+       --with-tcl=/usr/lib \
+       --with-tclinclude=/usr/include/tcl \
 
 
 LDFLAGS += -Wl,-z,defs -Wl,--as-needed
 
-CFLAGS += -Wall -g
+CFLAGS = -Wall -g
 
-ifeq (,$(findstring noopt,$(DEB_BUILD_OPTIONS)))
-        CFLAGS += -O2
-else
+ifneq (,$(findstring noopt,$(DEB_BUILD_OPTIONS)))
         CFLAGS += -O0
+else
+        CFLAGS += -O2
 endif