]> git.sven.stormbind.net Git - sven/tclcurl.git/blobdiff - debian/rules
Correct optimization/noopt check
[sven/tclcurl.git] / debian / rules
index 92d16e66d56cfb5d019e4383044203abea092e4c..82b2120390fb728c250307a6c2cf2d7868019582 100755 (executable)
@@ -26,9 +26,9 @@ LDFLAGS += -Wl,-z,defs -Wl,--as-needed
 CFLAGS += -Wall -g
 
 ifeq (,$(findstring noopt,$(DEB_BUILD_OPTIONS)))
-        CFLAGS += -O2
-else
         CFLAGS += -O0
+else
+        CFLAGS += -O2
 endif