]> git.sven.stormbind.net Git - sven/tclcurl.git/blobdiff - debian/rules
Remove overrides for dh_clean and dh_installexamples. All the build artefacts which...
[sven/tclcurl.git] / debian / rules
index e5c6c5fdb6b90784605a5c7b3e24873d837614ba..f38bd9c274c867d8863f027bcfddf4871afd1d84 100755 (executable)
@@ -6,10 +6,10 @@
 LDFLAGS += -Wl,-z,defs -Wl,--as-needed
 
 %:
-        dh $@ --with quilt
+       dh $@ --with quilt
 
 override_dh_auto_configure:
-        dh_auto_configure -- \
+       dh_auto_configure -- \
                --prefix=/usr \
                --mandir=/usr/share/man \
                --infodir=/usr/share/info \
@@ -33,6 +33,8 @@ override_dh_auto_install:
                $(CURDIR)/tests/multi/double.tcl \
                $(CURDIR)/tests/multi/single.tcl
 
+override_dh_auto_test:
+
 override_dh_makeshlibs:
        dh_makeshlibs
        tcltk-depends