]> git.sven.stormbind.net Git - sven/java-package.git/blobdiff - debian/rules
Display usage info on install, docs polish
[sven/java-package.git] / debian / rules
index 9e6a0ad1a4b7831a32e762efa169debf4be763e0..ca5eea3a0e3cb39b50c957bffaf3fe53a3bd49e7 100755 (executable)
@@ -12,7 +12,6 @@ build: build-stamp
 
 build-stamp:
        dh_testdir
-       # Add here commands to compile the indep part of the package.
        sed s/@VERSION@/$(VERSION)/ make-jpkg > make-jpkg.out
        touch $@
 
@@ -27,7 +26,7 @@ install: build
        dh_testroot
        dh_clean -k
        dh_installdirs
-
+       dh_installdebconf
        install -m 755 make-jpkg.out $(B)/usr/bin/make-jpkg
        cp lib/*.sh $(B)/usr/share/java-package/
        find $(B) -type d -name .svn | xargs -r rm -r