]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
Remove scons specific overrides from d/rules
[sven/fuse-exfat.git] / debian / rules
index e6d00fcfa02985bf9cd8c2682d4958381c80087e..171547bf6cf7325b0573b6c1b66ed930070b765f 100755 (executable)
@@ -1,13 +1,9 @@
 #!/usr/bin/make -f
 
 # Uncomment this to turn on verbose mode.
-#export DH_VERBOSE=1
+export DH_VERBOSE=1
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+#export CCFLAGS = $(CFLAGS) -Wall -std=c99 -D_GNU_SOURCE
 
 %:
-       dh $@ 
-
-override_dh_auto_build:
-       scons
-
-override_dh_auto_clean:
-       scons -c
+       dh $@